# Table of Contents

## Chapter 1: Get Started with Surveillance Station
- Surveillance Station Desktop ................................................................. 4

## Chapter 2: Deploy IP Cameras
- Install IP Cameras ................................................................................. 6
- Utilize Camera Features ......................................................................... 11
- Set up Event Detection and Receive Notifications .............................. 17
- Large-Scale Deployment ......................................................................... 19

## Chapter 3: Monitor Camera Feeds
- Live View ................................................................................................. 24
- Configure Live View Layout ................................................................. 25
- Take Snapshots of Important Events ...................................................... 25
- Get Alerted with Live View Analytics ................................................... 26
- Setup Scheduled Patrol with PTZ Control and Action Rule .............. 27
- Stream Live Video to YouTube ............................................................... 30

## Chapter 4: Play Back Video Recordings
- Timeline .................................................................................................. 31
- View Multi-Channel Recordings ............................................................ 32
- Smart Search .......................................................................................... 32
- Timeline Filter ........................................................................................ 33

## Chapter 5: Manage Video Recordings
- Manage Video Recordings ..................................................................... 34
- Manage Video Archives .......................................................................... 35
- Smart Time Lapse ................................................................................... 38

## Chapter 6: Work with I/O Module
- Install I/O Modules ................................................................................ 39
- View I/O Module History ...................................................................... 40

## Chapter 7: Notification
- Receive Notifications Using Different Channels ................................... 41
- Configure Notification Settings ............................................................ 43

## Chapter 8: Action Rule
- Set Up Action Rule List .......................................................................... 45
- Track Action Rule History ...................................................................... 47
- Modify Action Rule Storage ................................................................... 48
Chapter 9: Archive Vault
Configure Archiving Tasks ........................................ 49
Configure Bandwidth Control for Archiving Tasks .......... 53

Chapter 10: License
Install License on Surveillance Station ....................... 54
Purchase Licenses .................................................. 55

Chapter 11: CMS
Operate CMS Servers ............................................. 56
CMS Failover .......................................................... 60

Chapter 12: More Features
Home Mode .......................................................... 62
E-Map ................................................................. 64
Snapshot ............................................................. 65
Log ...................................................................... 66
Get Started with Surveillance Station

Surveillance Station is a professional Network Video Recording (NVR) package. You can use Surveillance Station along with existing surveillance equipment to gain situational awareness, allowing you to make informed decisions to efficiently safeguard your home and office environment.

Assuming that you have completed the hardware setup and installation of your Synology DiskStation Manager (DSM) or Network Video Recorder (NVR), this chapter will navigate you through the Surveillance Station desktop.

Surveillance Station Desktop

After making sure Surveillance Station 8.2 (or above) has been successfully installed on your Synology NAS/NVR, go to Main Menu > Surveillance Station to launch Surveillance Station.

Desktop

Once Surveillance Station is launched, you will see the desktop. This is where your applications and package windows are displayed. You can also create shortcuts to frequently used applications.
# Taskbar

The taskbar is located at the top of the screen and includes the following items:

1. **Show desktop**: Minimize all open application windows.
2. **Main Menu**: View and open applications in Surveillance Station. You can also drag and drop icons to create desktop shortcuts.
3. **Open applications**: Open applications are displayed here. You can right-click and pin applications to the taskbar for convenient access in the future.
4. **Security Lock**: Lock/unlock the CMS pairing status. This will appear only when Surveillance Station is set up as a Recording Server.
5. **Joystick**: Configure the hotkey pairing of a connected joystick. This will appear only when joystick support is enabled in Add-ons > Joystick.
6. **Notifications**: Notifications, e.g., camera disconnected and other status updates can be viewed here.
7. **Options**: Log out (when logged in using Application Portal) or customize personal account options.
8. **Search**: Quickly find specific applications and Surveillance Station Help articles here.
In Surveillance Station, you can easily configure and organize your IP cameras to enhance management. This chapter explains how to add/delete IP cameras, navigates you through IP camera features including device settings, recording schedules, event detection, and introduces major camera-grouping functions.

Install IP Cameras

Add a Synology Supported IP Camera to Surveillance Station

Surveillance Station provides strong device compatibility and supports over 6000 IP cameras. Before installing a camera, please refer to the [IP camera Support List](#) to check if your device is supported. If not, you can try to Add an IP Camera Which Is Not on the Support List or Add a User-Defined IP Camera.

1. Power on an IP camera which has been connected to the same local area network as your Synology device.
2. Go to Surveillance Station Main Menu > IP Camera.

3. Click Add > Add Camera to launch Add Camera Wizard.
4. For quicker and simpler configuration, select Quick Setup and click Next.
5. Click the Search icon to search for all the IP cameras correctly connected to your local area network.

Note: You can also manually enter the camera's information, including Name, IP address, Port, Brand, Camera model, Username, and Password.
6 From **Camera Search Result > Synology Supported Cameras**, select the IP camera you wish to add to Surveillance Station, and click **OK**.

<table>
<thead>
<tr>
<th>Synology Supported Cameras</th>
<th>General Interface (ONVIF)</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Brand</strong></td>
<td><strong>Model</strong></td>
</tr>
<tr>
<td>AXIS</td>
<td>P1345</td>
</tr>
<tr>
<td>D-Link</td>
<td>DCS-5010L</td>
</tr>
<tr>
<td></td>
<td>10.17.28.88</td>
</tr>
<tr>
<td></td>
<td>80</td>
</tr>
<tr>
<td></td>
<td>00:1C:80:C5:13:03</td>
</tr>
<tr>
<td></td>
<td>10.17.28.170</td>
</tr>
<tr>
<td></td>
<td>80</td>
</tr>
<tr>
<td></td>
<td>20:10:7B:GA:27:08</td>
</tr>
</tbody>
</table>

7 Click **Test Connection** to check if your IP camera has been correctly configured. Click **Finish** to complete the installation.

---

You can now operate various network video recording features of Surveillance Station with your IP camera. To configure further settings for your IP cameras, please refer to corresponding articles under [Surveillance Station Help](#).

**Note:** By default, a Synology NAS comes with two free licenses, and depending on the actual mode, an NVR comes with multiple pre-installed licenses.
Add a User-Defined IP Camera

The User Define function provides the best device compatibility. You can try connecting different types of network video streaming devices to Surveillance Station.

1. Follow steps 1 to 5 of Add a Synology Supported IP Camera to Surveillance Station.
2. Select [User Define] from the Brand drop-down menu.
3. Enter a Name, select a file transfer Type, and set the Path in the format of [Username]:[Password]@[IP]:port/video_path. If you have any concerns, please contact your camera manufacturer.
4. Click Test Connection to check if your IP camera has been correctly configured. Click Finish to complete the installation.
Add an IP Camera Which Is Not on the Support List

Besides the supported models, Synology has also secured a membership with ONVIF and supports all ONVIF protocol cameras. This allows camera functions and settings to be automatically loaded even if the camera is not listed on the Support list.

1. Follow steps 1 to 5 of Add a Synology Supported IP Camera to Surveillance Station.
2. Do either of the following:
   a. In Camera Search Result > General Interface (ONVIF), select the IP camera you wish to add and click OK.
   b. Select [ONVIF] or your camera’s brand name from the Brand drop-down menu, then select All functions or Streaming only from the Camera mode drop-down menu.
3. Enter a Username and Password.
4. Click Load Capability. A green check will appear if your device is successfully connected. Depending on your camera model, more settings may be needed.

5. Click Test Connection to check if your IP camera has been correctly configured. Click Finish to complete the installation.

Delete IP Cameras
To remove an IP camera from Surveillance Station, simply find your target cameras in the IP Camera application and click Delete. You will be asked to decide whether to keep or remove previous recordings.

Note:
1. The settings of deleted cameras will also be erased.
2. Press and hold the Shift or Ctrl key for multiple selection.

Disable IP Cameras
If you wish to temporarily end the connection with certain cameras, select the cameras in IP Camera, then click Enable > Disable. Click Enable > Enable to resume the services.
Utilize Camera Features

After setting up your IP camera, you can continue to fine-tune settings to best suit the recording environment. Please go to IP Camera, select your target camera, and click Edit > Edit for detailed configuration.

Device Settings

Under Device Settings, the Information tab provides options to check and modify general camera information.

The Video tab allows for recording format adjustment and Stream Profile setup.

In the Advanced tab, you can modify audio and video transport protocol settings.
Recording Settings

Under Recording Settings, you can edit recording times, modify recording file lengths, as well as change the file and folder names.

From the Recording tab, recording and archive settings can be modified.

- **Pre-recording time/Post-recording time (sec.):** Set how much time the recording will extend backwards/forwards for more footage.

- **Keep the files within (days):** Specify a period of time you wish to retain the recordings. Any recordings that were saved earlier than the specified time range will be deleted automatically.

- **Limit the archive folder up to (GB):** Specify the maximum size limit of the storage space to archive recordings. The oldest recordings will be overwritten by new ones when the specified maximum size limit is reached.

- **Click Estimate Required Space** to get the estimated storage space that the camera may need for continuous recording with its current settings.

The Schedule tab allows you to apply different recording modes to different hours. To set a schedule, first select a function, then either drag your mouse across the timetable or click individual grid cells to apply changes. Every grid cell represents half an hour.
In the **Stream** tab, individual stream settings can be applied to each recording type according to your needs. The **Advanced Continuous Recording** feature allows you to set a lower resolution when saving regular recordings, and switch to a higher resolution when events occur. You can thus enjoy a more efficient use of storage space while significantly saving storage costs.

From the **Advanced** tab, you can disable recording and rotation, mute or truncate videos at set times, determine what action to take when storage space runs out, as well as apply a stream setting to a recording type.

- **When Disable recording and rotation** is ticked, the following settings will be applied:
  - Recording schedule, manual recording, edge recording, and related recording events in **Action Rule** will be disabled.
  - **Live View**: Alert settings can still be configured, with live view analytics operating normally. Alert recording can still be triggered as well.
  - **Action Rule**: When a rule with the action "Start recording" is triggered, the recording will not start.
- To configure archive rotation settings, select either of the following:
  - **remove old archives**: The oldest recordings will be deleted to make space for newly saved recordings once the space or time limit is reached.
  - **stop recording**: Surveillance Station will automatically stop recording once the space or time limit is reached.
Live View Settings

Live View Settings allows you to configure stream settings for Live View and Mobile.

Under Dynamic Stream Settings, you can set up dynamic stream profile adjustment according to your needs.

- Tick Do not change the stream profile dynamically if you do not require the stream profile to automatically adjust.
- Tick Automatically adjust stream profile according to display size for Surveillance Station to automatically switch among high quality, balanced, and low bandwidth stream setting according to the display size of the live view feed and the stream resolution settings.
- For best customization, select one or more conditions from the Event Detection drop-down list and set your ideal Switch Profile and Minimum duration (sec.).

In the Advanced tab, the Video Source of Live View can be adjusted.
Optimization

From Optimization > General, various settings including Time Synchronization, Exposure Mode, and On-Screen Display can be adjusted to accommodate your environment.

The Advanced tab provides Video Orientation settings where recording images can be set according to your preferences. If your camera requires a regular reboot to maintain best performance, tick Set force restart schedule to make arrangements.

Event Detection

The Event Detection page offers several detection modes. If your camera supports such functions, the Motion, ACAP VMD (AXIS Camera Application Platform Video Motion Detection), Audio, Tampering, PIR (passive infrared), and ACAP Apps tabs will appear for you to configure settings. For detailed instructions on how to set up event detection, please refer to the Set up Event Detection and Receive Notifications section below.
I/O Port

The I/O Port page provides options for you to modify digital input and output settings. The corresponding tabs will appear if your camera supports the functions.

For more detailed information and steps on setting up IP Camera, please refer to the corresponding sections under Surveillance Station Help > IP Camera > Configure Camera Settings.
Set up Event Detection and Receive Notifications

If your camera supports the corresponding functions, Event Detection allows IP Cameras to be triggered to record when certain events occur. The following section will take Motion Detection as an example to walk you through the complete setup.

1. In IP Camera, make sure your device is set up correctly.
2. Go to Edit > Recording Settings > Schedule to set up an ideal timetable, then click Save.

3. Go to Event Detection > Motion to select a Detection source.
   - Select By camera if you wish to use the built-in motion detection features of your device. Tick Keep original camera settings to apply the current camera settings, or leave the checkbox unticked to fine-tune the values of Detection Area, Sensitivity, History, Threshold, Object size, and Trigger percentage (available parameters are subject to camera capability).
   - By Surveillance Station provides more detailed and precise settings. Also, when Surveillance Station is updated, the detection accuracy will increase accordingly. This can help maintain the hardware performance and video quality of your device as well.
4 Click **Edit Motion Detection Area**, use the + and - to add and delete target areas, and click **Save**.

5 Modify the following parameters:
   - **Sensitivity**: Determine how large the difference is required between a series of frames to trigger motion detection. Larger values will trigger motion detection more easily. The value range is 1 to 99 (%).
   - **Threshold**: The threshold of motion detection. Larger values will trigger motion detection for larger movements. The value range is 1 to 99 (%).
   - **Ignore short-lived motion**: Ignore minute motions. Larger values mean motion detection will require longer motion times to be triggered.

6 Click **Save** to apply settings. You can try triggering motion detection to make sure the settings meet your expectations. The bar on the left indicates the level of motion detected. Blue means the detected movement is below the threshold while red means the detected motion has triggered recording.

7 Go to **Main Menu** and launch **Notification**.

8 In the **Settings** tab, select how you wish to be notified (**Email**, **SMS**, **Mobile**), and click **Edit Schedule > Edit**.
Chapter 2: Deploy IP Cameras

9 Modify the schedule, and click OK to apply settings.

Large-Scale Deployment

To accommodate multi-camera environments, IP Camera also provides camera grouping functions to help enhance management efficiency and import/export configuration features that allow you to manage copies of your setup preferences.

Batch Add Cameras

The Batch Add Camera Wizard can assist you in adding multiple new cameras at a time.

1 Power on IP cameras connected to the same local area network as your Synology device.
2 Go to Surveillance Station Main Menu > IP Camera.
3 Click Add > Add Batch to launch the Batch Add Camera Wizard.
4 Select Quick Setup or Complete Setup and click Next.
5 Select a camera interface and click Next.
6 Select a server on which you want to install the cameras, and click **Next**.

![Batch Add Camera Wizard](image)

7 Select the cameras you wish to add, and click **Finish**.

![Batch Add Camera Wizard](image)
Chapter 2: Deploy IP Cameras

8 Click Edit and in the window that appears, enter the Username and Password of the cameras and edit the Naming rule:
- **Model-No.**: The names of the cameras will be "[Model Name]-[Camera Number]".
- **Prefix-No.**: Specify the prefix of camera names in the Custom Prefix field. The names of the cameras will be "[Prefix]-[Camera Number]".

9 Click Finish to complete the setup.

**Batch Edit Cameras**

1 In IP Camera, select a camera in your target batch.
2 Click Edit > Edit Batch.
3 In the Source of Attributes step, the camera’s attributes are grouped into different categories. Tick the Apply checkboxes for the attributes you wish to apply to your other cameras and click Next.

**Note:**
1. The attributes marked with asterisk (*) can only be applied to the cameras of the same model as the batch edit’s source camera.
2. Only the attributes supported by the source camera can be applied to the other cameras.
4 In the Select the Cameras to Apply step, tick the Apply checkboxes to apply the selected attributes to your cameras or camera groups and click Finish to complete.

Note:
1. Due to compatibility issues, some attributes cannot be applied to certain devices. "-" will show when you tick such a camera.
2. The similarity of two ONVIF cameras is determined by their actual abilities rather than their brands and models.
3. Recording storage can only be applied when your target cameras are installed on the same Synology product as the source camera.

Group IP Cameras
In IP Camera > Group, you can group devices however you wish to, for instance by camera location, recording mode, or uses. Created groups will automatically appear under Layout in Live View and Timeline. You will also be able to apply user privileges to groups in Privilege Profile.

To put connected IP cameras into groups, please do the following:
1. Launch IP Camera and click Group.
2. Click the Plus button, and enter a Name and Description (optional).
3. Add cameras to the Included Cameras list using the Right arrow.
4. Click Save to complete.
Import/Export Camera Configurations

To save copies of current camera settings or replace current configurations with older ones, go to IP Camera > Configuration > Import/Export and follow the instructions of the wizard. The .conf files will be saved in the designated folder in DSM > File Station. For more information, please refer to Surveillance Station Help > IP Camera.
Monitor Camera Feeds

Once your camera deployment is complete, you can start monitoring target areas with **Live View**. This chapter introduces the basics of arranging **Live View** layouts, receiving alerts from camera events, as well as setting up preset positions to schedule patrol routes.

**Live View**

In **Live View**, you can view real-time video feeds of all the IP cameras paired with Surveillance Station, capture snapshots, track targets, and adjust camera feeds with PTZ (pan, tilt, zoom) controls. Camera feeds can be arranged in layouts and customized depending on your individual surveillance needs.

<table>
<thead>
<tr>
<th>No.</th>
<th>Name</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Live View Layout</td>
<td>Displays video feeds from IP cameras. You can click a camera feed to select it, and use the PTZ Controls to change viewing options. The currently selected camera feed is highlighted with a yellow frame. Double-clicking any camera feed enlarges the image of that feed. Double-clicking again returns to the normal layout.</td>
</tr>
<tr>
<td>2</td>
<td>PTZ Controls</td>
<td>Adjust angle and zoom of cameras that support PTZ (pan, tilt, zoom) controls. These controls are grayed out when the selected camera does not support PTZ controls: 1. <strong>Arrow</strong> buttons adjust the angle of the currently selected camera. 2. The home button returns the selected camera to its default position. 3. <strong>Plus</strong> and <strong>minus</strong> buttons adjust the optical zoom of the selected camera.</td>
</tr>
<tr>
<td>3</td>
<td>Left Panels</td>
<td><strong>Layouts Panel</strong> Edit live view layouts or enable/disable layout related features here. For quick configuration of your camera feed layout, please refer to the <strong>Configure Live View Layout</strong> section below. <strong>Alerts Panel</strong> Manage alerts settings or display alerted video clips here. For quick configuration of live view analytics, please refer to the <strong>Get Alerted with Live View Analytics</strong> section below. <strong>Stream Profile</strong> Switch stream profile here. <strong>Patrol Panel</strong> Switch patrol settings here. For quick setup of patrol paths and schedules, please refer to the <strong>Setup Scheduled Patrol with PTZ Control and Action Rule</strong> section below. <strong>Digital Output/Audio Output</strong> Activate/deactivate digital output and/or audio output here.</td>
</tr>
<tr>
<td>4</td>
<td>On-screen Buttons</td>
<td>Hover the pointer over a selected camera feed to display the on-screen buttons. Buttons will show according to the features supported by the cameras.</td>
</tr>
</tbody>
</table>

For more information, please refer to Surveillance Station Help > Live View.
Configure Live View Layout

To configure your live view layout and start monitoring your camera feeds, please do the following:

1. Launch Live View, and go to Layouts > Management.
2. Select your preferred layout.
3. Drag an IP camera and drop it onto a certain channel of the layout. Repeat this step to display more video feeds on your live view layout.

**Note:** See Surveillance Station Help > Live View > Monitor Live Views for more details on layout customization.

4. According to your surveillance requirements, you can add more layouts by clicking the plus button. Enter a Name and repeat steps 2 and 3. After finishing the configuration, you can quickly switch among the saved layouts on the Layouts Panel.
5. Click Save to complete.

Take Snapshots of Important Events

Once your Live View layout is configured, you can always use the on-screen snapshot button to take snapshots and record important events. The button can be used in all Surveillance Station players (e.g., Recording and IP Camera).
Get Alerted with Live View Analytics

**Live View Analytics** allows for intelligent target-tracking during live video viewing and recording, giving you the ability to choose from several analytics types and track suspicious events to trigger smart recording on-the-fly. Each recorded session is archived in an organized manner for analysis. The simulation mode ensures accurate tuning so you can adjust sensitivity, detection zone, and object size to deliver the best result for individual cameras.

To track events with live view analytics, please do the following:

1. Launch IP Camera, select a camera, and click **Live View Analytics**.
2. Select an **Analytics Type** from the drop-down menu.
3. Click **Simulation** to fine-tune the sensitivity, detection zone, and object size for individual cameras to obtain the best results. To stop simulation mode, please click the button again.
4. Click **Save** to complete.

5. Launch **Live View**, and go to **Alerts > Management**.
6. Tick the **Alert** checkbox for the **Live View Analytics** item which was just now configured in IP Camera.
7. Click **Save** to finish the configuration.
Chapter 3: Monitor Camera Feeds

Go the Alert Panel to track alerted video clips. The events will be listed in the middle section.

Note: See the corresponding articles from Surveillance Station Help > Live View > Alerts for more information.

Setup Scheduled Patrol with PTZ Control and Action Rule

If your IP cameras support PTZ features, you can customize multiple preset positions to monitor locations which require extra attention, and setup patrol paths composed of a serial concatenation of existing preset positions.

To setup patrol paths, please do the following:

1. Go to IP Camera, select a PTZ-supported camera, and click PTZ Control.
2. Click the Plus button to add a preset position.
3. Enter a Name and specify the moving Speed (if supported by your camera).
4. Adjust your desired viewing angle with the on-screen PTZ controls. Repeat steps 2 to 4 to add more preset positions.
5. Click Save to complete.
6 Go to the Patrol tab.
7 Click the Plus button to add a patrol path.
8 Enter a Name of the newly added patrol path, select the Interval (sec.) to have the patrol repeat after a specified time in seconds, and specify Speed to adjust the moving speed level when patrol is executing (if camera supported).
9 Add preset positions from All Presets list to Included Presets list using the Right arrow. Adjust the preset positions’ sequence by clicking the Up or Down arrows.
10 Click Save to finish the patrol settings. Now you can switch patrol paths from the Patrol Panel.

To automatically repeat the patrol path, please do the following:
11 Go to Surveillance Station Main Menu > Action Rule.
12 Click Add to create an action rule.
13 Enter a Name of the action rule, and set the Rule Type as Scheduled.
14 Click Next to continue.
15 Set the **Action device** as **Camera**, the **Device** as the PTZ camera with preset positions and patrol paths configured, and the **Action** as **Patrol**. Specify the **Patrol** path you have configured and specify your preferred **Loops per cycle** and **Interval**.

16 Click **Next** to continue.

17 Determine when the action rule you wish to be active by selecting cells on the grid. You can select an entire day by clicking on a day and a specific time by clicking on the hour.

18 Click **Finish** to complete the configuration.
Stream Live Video to YouTube

Besides monitoring with Live View, you can also share video streams to YouTube using the Live Broadcast application. To share your stream with others, simply launch Live Broadcast, select a stream camera, and fill in the path information of your personal YouTube page.

For more details, please refer to Surveillance Station Help > Live Broadcast.
Play Back Video Recordings

Besides viewing live feeds, Surveillance Station also supports various video playback features. This chapter introduces the basics of operating Timeline.

Timeline

In Timeline, you can play back recordings that were captured with IP cameras and stored on your device. Videos can be filtered according to camera modes, recordings, or dates.

<table>
<thead>
<tr>
<th>No.</th>
<th>Name</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Recordings Viewer</td>
<td>Displays video feeds from IP cameras. Click a camera feed to select it, and use the Controller Panel to change viewing options; the currently selected camera feed is highlighted with a yellow frame. Double-clicking any camera feed enlarges the image of that feed. Double-clicking again returns to the normal layout.</td>
</tr>
<tr>
<td>2</td>
<td>Timeline</td>
<td>Search for recordings based on the capture time. There are two columns: the left represents all camera feeds; the right represents the currently selected camera feed.</td>
</tr>
<tr>
<td>3</td>
<td>Controller Panel</td>
<td>Controls for recordings playback:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>1. Choose to play back recordings captured on specific dates on the calendar. Dates with recordings are shown in blue.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>2. Control recording playback with the buttons below the calendar, including play/pause, fast forward/slow motion, next/previous, and next frame/previous frame.</td>
</tr>
<tr>
<td></td>
<td>Left Panel</td>
<td>Edit timeline layouts, or enable/disable layout related features. For basic information on configuring layout, please refer to the Configure Live View Layout section above.</td>
</tr>
<tr>
<td></td>
<td>Filter Panel</td>
<td>Filter the recordings you wish to view using the following options:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>1. Select a specific recording mode on the timeline to filter out sections of time with a specific recording mode.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>2. Select the show events only option to filter out sections of time with events such as motion detection, audio detection, and other events.</td>
</tr>
<tr>
<td></td>
<td>Seek Panel</td>
<td>Specify the hour, minute, and second, and click Go To to quickly search the specific time in a camera feed. You can also launch Smart Search to obtain more accurate search results.</td>
</tr>
<tr>
<td>4</td>
<td>On-screen Buttons</td>
<td>Hover the pointer over a selected camera feed to display the on-screen buttons. Buttons will show according to the features supported by the cameras.</td>
</tr>
</tbody>
</table>

For more information, please refer to Surveillance Station Help > Timeline Playback > Work with Timeline.
View Multi-Channel Recordings

**Timeline** allows for specific-times selection, saving the you the effort of going through all clips to locate your target events. You can simultaneously view clips recorded by different cameras at different times to recreate the action flow of an event, or pinpoint the exact time of a certain incident in your surroundings.

1. Set up a layout. You can either select a layout previously created in **Live View** or create a new one in **Timeline**.
2. Launch **Timeline** and specify a date from the **Controller Panel**. Surveillance Station will combine a series of recordings clips to be displayed on the timeline bar.

**Note:**
1. Time segments on the timeline will be marked in blue if events have occurred and grey if no events have occurred.
2. Under non-continuous recording modes, it is possible that no recordings will be generated when no events have occurred within the day. In this case, the timeline bar will not be marked, and the system will automatically play recordings from the most recent date.

3. Switch to **non-sync mode** (the **Sync Mode** button will turn grey) to display video feeds from different points in time. Each individual camera will have its own timeline.
4. Select a camera, and drag the right timeline cursor to adjust the playback time. Repeat until all cameras are at your ideal timing.

5. You can also locate recordings via **Smart Search** or **Timeline Filter**.

### Smart Search

If you are not sure of the exact time of an event, try using **Smart Search** to locate events. **Smart Search** can also help you find clips of specific actions such as movement, missing or foreign objects, camera occlusion, focus lost, and no-idle zone.

1. Launch **Smart Search** from **Timeline** or Surveillance Station **Main Menu**.
2. Under **Source**, select a recording to search through by selecting a server, camera, and date.
3. Move the timeline cursor or use the **Seek** function to quickly move the cursor to a specific time.
4. Under **Configure**, specify the search type, sensitivity level, and object type.
5. If you select the **Motion detection**, **Missing object** or **Foreign object**, specify the **Detection Zone**.
6 Click to open the advanced search settings window if needed.
7 Click to start searching.
8 Click to expand the Result List.
For more detailed instructions, please refer to Surveillance Station Help > Smart Search.

**Timeline Filter**

If you have set up different recording modes for your cameras, try setting up the Filter to locate the recordings.

1 Under the Filter panel, select the recording modes you wish to view from the first drop-down menu, then click on any location of the video feeds.

2 If you are only interested in viewing recording segments that contain events, you can select Show Events Only from the second drop-down menu.
Chapter 5: Manage Video Recordings

In Recording, you can view a list of footage recorded with IP cameras. Recording files can be played back, downloaded, or locked to ensure important events are not accidentally deleted. You can also create archives to manage video files.

Manage Video Recordings

View Recorded Video Files
To play back a saved recording file in Recording, go to the List tab, right-click on the video you wish to view, and click Play. Recordings are tagged with the Status icons:

- Continuous Recording
- Advanced Continuous Recording
- Manual Recording
- Motion Detection Recording
- Customize 1 Recording
- Customize 2 Recording
- Edge Recording
- Action Rule Recording

You can also define what recordings are displayed from the top right Search box. To quickly target certain files, set the filter criteria according to source server, camera, recording mode, lock status, or start/end time.

Truncate a Video File in Process of Being Recorded
If you wish to truncate the video clip which is being recorded, right-click on the clip marked "- Recording", and select Truncate the recording to immediately stop recording and archive the recorded portion.

Note: Surveillance Station will start another clip for continuous recording. For more information, please refer to Surveillance Station Help > Recording > List.
Lock a Recording

Important recordings can be locked in order to ensure they are not accidentally deleted when the system wipes old files.

To lock recordings:

1. Right-click Select the cameras you wish to lock. The cameras cannot be marked "- Recording".
2. Click Lock > Lock to lock the selected cameras or category.
3. The locked clips will be marked "- Locked".

4. To unlock recordings, select a camera marked "- Lock", and click Lock > Unlock.

Manage Video Archives

Export Videos as an Archive

In the Export tab, recordings from Surveillance Station can be exported to any shared folder or external storage device via USB or eSATA interface. By specifying the camera and time range, recordings within the range will be exported as an archive.

1. Click Add.
2. Name the archive and select a destination, then click Next.
3 Select cameras to export recordings, and click Next.

4 Select the date and time range, and click Finish to export.

**Mount archives to Surveillance Station**

In the Mount tab, you can mount exported archives onto Surveillance Station. The recordings in mounted archives can be played in Recording and Timeline.

To mount archives, click Add, select your Shared folder and target archives, then click OK to mount.
Add a Recording Storage

In Surveillance Station, you can use existing shared folders or add new encrypted folders as recording storages. The following section will take creating an encrypted folder as an example:

1. Click Add > Add Storage.
2. Select Add shared folder and click Next.
3. Enter a Name and Description, and select a Location from the drop-down menu.

4. If you wish to configure the maximum storage size of the recording space, tick the checkbox and specify the maximum size limit.
5. If you wish to keep the shared folder used as the recording storage from appearing under "Network" in Windows File Explorer, tick Hide this shared folder in "My Network Places".
6. Click Next to go to the Advanced page.
7. Tick Encrypt this shared folder and set the encryption key.
8. Click Finish to complete.
Smart Time Lapse

Smart Time Lapse condenses a video taken over a long period of time into a video that lasts for a few minutes or seconds. If you wish to see a quick overview of the all changes of a large-scale project, try launching the Smart Time Lapse application from Surveillance Station > Main menu and Add a task.

Completed time lapse videos will be listed in the Recording tab.

For more details, please refer to the corresponding articles under Surveillance Station Help > Smart Time Lapse.
Work with I/O Module

Support for I/O module allows Surveillance Station to integrate with a wide range of devices with specialized features. You can easily connect smoke detectors, LED lights, electromagnetic locks, and other products to operate Surveillance Station as a centralized security system. This chapter describes how to add and manage I/O modules.

Install I/O Modules

1. Properly connect your I/O module.
2. Go to Main Menu > I/O Module.
3. Click Add, and follow the steps of the Add I/O Module Wizard. (For more detailed instructions, please refer to the Install IP Cameras section in Chapter 2.)
4. Click Next to edit I/O port settings. You can determine whether to keep the original module settings, the I/O types, and the circuit types in the normal state. Click Activate Output to test if the Trigger State is switched when the device is triggered.
5. Click Next to edit Camera Pairing. Paired cameras can be used for the following functions:
   a. To play camera recordings in the I/O Module Log tab.
   b. Email notifications with snapshots attached will be sent once digital input has been detected.
   c. Preview video feeds from paired cameras on E-map.
6. Click Next to edit time synchronization in Advanced Settings. If Surveillance Station is running as the time server for the I/O module, the I/O module must be in the same local area network with Surveillance Station.
7. Click Finish to complete the setup. You will find the information in the display window.

Delete I/O modules

To remove an I/O module from Surveillance Station, simply select the desired I/O modules and click Delete.

Disable I/O modules

If you wish to temporarily end the connection with certain I/O module, select the desired I/O modules, then click Enable > Disable. Click Enable > Enable to resume the services.
View I/O Module History

In the **History** tab, you can view I/O module logs to have a better understanding of historical records.

- To play a recording, simply browse through the records and click the thumbnails to play. The recording of the camera will play starting from 10 seconds before the occurrence of the event to 20 seconds after the event has ended.
- To remove certain logs, select your target I/O modules and click **Clear**.
- To save certain logs for record, select your target I/O modules and click **Download**.
Chapter 7: Notification

In Notification, you can set up notifications to receive messages via email, SMS, or mobile devices when the system status changes or when errors occur. This chapter introduces the basics of setting up notifications and lists some major features.

Receive Notifications Using Different Channels

Receive Notifications via Email

1. Go to Notification > Email.
2. Tick the Enable e-mail notifications checkbox, and enter the required information.
   - If you select Gmail as your service provider, remember to Log in to Gmail.
   - If you wish to use a custom SMTP server, select Custom SMTP server from Service provider and enter the required information. The SMTP server can be an IP address or a domain name. If it is a domain name, please make sure a valid DNS server IP has been entered at DSM > Control Panel > Network, and the server is connected to the Internet.
3. Tick Attach an event snapshot if you wish to receive snapshots with notifications.
4. Tick Enable email interval limit if you do not want to receive too many messages. You can specify how frequently you want to receive messages in the Minimum interval between each message (minutes) field.
5. Click Send a test email message to see if your settings are correct.
6. Click Save to complete.
Receive Notifications via SMS

1. Go to Notification > SMS.
2. Tick the Enable SMS notifications checkbox.
3. Select an existing SMS provider from the drop-down menu or click Add SMS service provider to add a new SMS provider, and enter your SMS account information.
4. Specify a Primary phone number and a Secondary phone number if needed.
5. Tick Enable SMS interval limit if you do not want to receive too many messages.
6. Click Save to complete.

Receive Notifications via Push Service

**Note:** Before enabling push service, please make sure your Synology NAS/NVR can access the Internet using port 8089.

To use an email server hosted by Synology:

1. Go to Notification > Push Service.
2. Tick Send notifications regarding system status via Synology’s email server, and enter one or more email addresses.
3. Tick the Enable email interval limit checkbox if you do not want to receive too many messages.
4. Click Save to continue. You will need to verify your email addresses before being able to receive push notifications. A verification email will be sent to the addresses you have specified. Please follow the steps in the verification email.
5. After verification, click Send a test message to see if your settings are correct.
To enable mobile device notifications:

6 Tick the **Enable mobile device notifications** checkbox, and click **Save**.

7 On your mobile device, install **DS cam** or **DS finder** and log into Surveillance Station.

8 Back in Surveillance Station, click **Manage paired DS cam** or **Manage paired DS finder** to see the list of all paired mobile devices.

9 Click **Send a test message** to test connection.

10 Click **Save** to complete.

**Note:** If you wish to receive notifications from DSM, you need to install DS finder on your mobile device, and add this Synology product to the **My Favorite** list.

**Configure Notification Settings**

**Set Up Notification Service Types**

1 Go to **Notification > Settings**.

2 Select **Surveillance Station** or **DSM**, and tick the corresponding **Email**, **SMS**, or **Mobile** checkboxes of events to determine how you wish to receive notifications.

3 Click **Save** to apply settings.
Edit Notification Events

- To customize the contents of the notifications, select an event from the Settings tab and click Edit.

- To specify when messages are allowed to be sent, select an event from the Settings tab and click Edit Schedule.

Manage Advances Settings

In the Advanced tab, you can integrate notifications for DSM and Surveillance Station, configure snapshots attached to email messages, mute notifications, combine notifications of the same event types, as well as edit notification variables.

For more detailed steps, please refer to the corresponding articles under Surveillance Station Help > Live View > Notification.
Action Rule

Action Rule provides a variety of rules that automate different surveillance functions which can help reduce the manual workload. Action rules can be combined with features such as camera patrol and I/O module, and also notify you with the status of various surveillance system events including lost camera connection or tampering.

Set Up Action Rule List

In the List tab, you can manage all your action rules.

As the setup of a Scheduled Action Rule has already been demonstrated in the Setup Scheduled Patrol with PTZ Control and Action Rule section above, the follow paragraph will take adding a Triggered rule as an example.

Triggered Action Rule

To add a triggered action rule:

1. Go to Action Rule > List, and click Add.
2. In the Information step, enter a Name, set the Rule Type as Triggered, and select either Interruptible or Uninterruptible from Action type.
   - **Interruptible**: The newly triggered action rule will be executed instead of the originally triggered action rule.
   - **Uninterruptible**: The rule will ignore other actions rules, continuing to execute the originally triggered action rule until the action is complete.
3. Select Triggered from Rule type, and click Next to continue.
In the **Event** step, configure the **Settings** and **Events**. If you wish to set up more events, click **Add**. Click **Delete** to select the events to cancel.

5 Click **Next** to continue.

6 In the **Action** step, configure the **Action device**, **Server**, **Device** and **Action** parameters. Click **Add** to add more actions and **Delete** to cancel.

7 Click **Next** to continue.
Set up a Schedule, and click Finish to complete.

For more details and limitations, please refer to Surveillance Station Help > Action Rule > List.

**Track Action Rule History**

In the History tab, you can view, clear, and download the automatically generated logs. For triggered action rules, Surveillance Station will generate a log each time an action rule is triggered. For scheduled action rules, Surveillance Station will generate logs both at the start and end of a schedule.

Log types, recorded times, action rule names, action rule types, and action results are displayed. For Action Result, there are four states:

- **Finished**: The action rule was successfully executed according to specified settings.
- **Failed**: The action rule failed to execute according to specified settings.
- **Interrupted**: The originally triggered action rule was interrupted either by another user executing the same action in Live View or by another newly triggered action rule executing the same action.
- **Ignored**: The originally triggered action rule was ignored due to either another user executing the same action in Live View or another uninterruptible action rule executing the same action.
Modify Action Rule Storage

In the Advanced tab, rotation rules can be adjusted to best suit your needs. You can set the rules by days, files sizes, and file numbers.

![Image of Action Rule setup page]

- Keep logs within (days):
- Limit the log size up to (MB):
- Limit the log number:

Setting applied. Save Close
Chapter 9: Archive Vault

In Archive Vault, you can manage archiving tasks and transfer recordings from other servers to your Synology device. This chapter demonstrates the complete process of adding and editing tasks.

Configure Archiving Tasks

Add Archiving Tasks

1. Launch Archive Vault, and click Add.
2. Enter a Name.
3. Select either Schedule Execution or One Time Execution from the Task type drop-down menu, and click Next.
   - Schedule Execution: Execute the archiving task periodically.
   - One Time Execution: The archiving task will only be executed once. From the Execute Time drop-down menu, select either Execute immediately to allow archiving tasks to be executed once it is added or Execute at the specified time and specify when to execute the archiving task.
4 Adjust **Storage Settings** and **Rotation Rules** in the **Storage** step, and click **Next**.
   - You can click **Management** to open the **Storage** tab and edit the storage space.
   - Tick the **Customize archive folder name** checkbox to specify a name for the archived recording directory.

5 Specify the source server, and enter IP address, port, username, and password.
6 Click **Next** to continue.
7 Tick the checkboxes of the desired cameras, and click Next.

8 Specify archiving start time and recording time and click Next.

9 Configure archive recording type in the Advanced step.
   • In Specify Recording Type, select recording modes to archive recordings.
   • In Video Reduction, choose to enable Event Summary to archive event clips of the recordings, and disable Event Summary to obtain the complete recording file.
   • In Specify Archive Range, choose to enable Archive range does not overlap with the source server. By enabling this option, only the recordings from the source server that are about to be rotated will be archived. The archiving process will start one day earlier to avoid network bandwidth problems, therefore overlapping with the last day of the source server's archiving range.
10 Click **Finish** to complete.

**Batch Edit Tasks**

To edit tasks, simply select your target task and click **Edit**. You can also use the **Batch Edit** feature to edit multiple tasks:

1. Launch **Archive Vault**, and select the archiving task you wish to apply attributes to other archiving tasks.
2. Click **Edit > Edit Batch**.
3. In the **Source of Attributes** step, tick the **Apply** checkboxes for the attributes you wish to apply to other archiving tasks, and click **Next**.
4 In the Select the Archiving Tasks to Apply step, tick the Apply checkboxes to apply the selected attributes to your archiving tasks. Click Finish to complete.

Configure Bandwidth Control for Archiving Tasks

In Bandwidth Control, you can view and configure the bandwidth control schedule of the current archiving task. In addition to the default unlimited bandwidth, two sets of speed limits are provided in Bandwidth Control. You can define your desired bandwidth limit and modify the schedule.

1 Launch Bandwidth Control.
2 Configure bandwidth limit: Specify a bandwidth limit (in KB/s) from Speed limit 1 and Speed limit 2.
3 Configure schedule: Select a set of speed limit, determine when this speed limit will be activated by selecting cells on the grid. You can select an entire day by clicking on a day and a specific time by clicking on the hour.
4 Click Save to complete.
In **License**, you can view the installed surveillance device licenses and the number of licenses which you have already used. This chapter introduces the process of adding new licenses to Surveillance Station.

**Install License on Surveillance Station**

By default, a Synology NAS product comes with two free licenses, and depending on the actual mode, an NVR product comes with multiple pre-installed licenses.

1. Go to Surveillance Station **Main Menu > License**.
2. Click **Add**. After reading the agreement, tick the agree checkbox and click **Next**.

3. Select a server to which you wish to add surveillance device licenses, and click **Next**.
4 Enter or paste the license keys. Use + or - to add or delete keys.

5 Click **Finish** to complete the license installation.

6 After adding licenses, you can return to the **License** page to check details and statuses of each license.

- If you need to manage licenses offline, please install and log in to DS cam to operate. See [Can I install or delete surveillance device licenses offline?](#) for the complete steps.
- If you wish to migrate licenses to another Synology device, please remove the licenses from the current device and install them on the desired NAS/NVR.

**Purchase Licenses**

For additional surveillance devices such as IP cameras, I/O modules, AXIS Door Controllers, and transaction devices, extra licenses can be purchased.

For more information, please refer to **Surveillance Device License Pack**.

**Note:** Neither the pre-installed licenses nor the surveillance device license pack will ever expire.
CMS (Central Management System) allows you to set your Synology NAS/NVR as a host server while adding multiple Synology devices as recording servers to form a larger surveillance network. The host server will act as the central interface to monitor cameras managed by other recording servers. You can also add multiple Synology devices as failover servers to maximize the uptime of surveillance services.

Assuming that you are operating the current Synology NAS/NVR as the host server, this chapter explains how to manage servers and migrate cameras.

**Operate CMS Servers**

**Add recording servers**

1. Click Add > Add Server.
2. Enter a Name, and select the Connection type of the recording server.
3. According to your connection type, enter the IP address, Port, or QuickConnect ID of the recording server. You can also click the magnifying glass button to search for the Synology products within the same local area network.
4. Enter the admin’s password.
5. Click Test Connection to see if the server has been set up properly, and click Next.

6. Edit the advanced settings:
   - **Failover setting**: You can select corresponding failover servers. When you start a manual failover or the recording server encounters abnormalities, CMS will automatically choose a failover server to take over the services of this recording server with its original configuration.
   - **Prevent other CMS hosts from pairing with this recording server**: This option locks the recording server from the paired CMS host so that it cannot be added by other CMS hosts.
   - **Prevent users on this recording server from making changes to it**: This restricts access to the settings of recording servers by preventing users from performing any operations after login. admin or users belonging to the administrators group on the recording server will only have access to the Advanced page, where they can modify this option afterwards. Users without administrative privileges will not be able to view or modify any settings after login.
7 Click **Finish** to complete.

---

**Manage Server Deployment**

Once you have successfully added recording servers, they will be listed in the **Recording Server** tab where you can perform actions such as editing, locking, disabling, and deleting to accommodate to your surveillance environment.
The operation mode of the host server can be modified in the Advanced tab:

- **Host server mode**: Set **Video relay over the Internet automatically** as **Enable** if you may need to access a central management system from a different domain.
- **Recording server mode**: Tick **Prevent users on this recording server from making changes to it** so users without administrative privileges will not be able to view or modify any settings after login.
- **Failover server mode**: All the configurations, recordings, and licenses on this server will be cleared when the server is switched to this mode.

**Note**: Before switching to the **Failover server mode**, please back up your data and keep the licence keys secure.

---

**Camera Migration**

Once you have set up a central management system, connected IP cameras from different servers can be migrated to other servers.

To perform camera migration:

1. **Click Add**.
2. **Drag or use the arrow buttons to move the cameras you wish to migrate from the left panel to the right panel, and click Next**. (You can click the **Filter** icon and select a Synology server to help you find your cameras faster.)
3. Select the destination server.

4. In the Migration step, select a storage for future recordings, and determine whether to keep, delete, or move current recordings together with the cameras.

5. Click Finish. Migration will start immediately and you will be able to see the progress in the Status column.

For more information, please refer to the corresponding articles under Surveillance Station Help > CMS.
CMS Failover

To optimize the uptime of surveillance services, you can add failover servers to take over services when a recording server goes out. You can also determine how to fail back the services during the failover status once the recording server resumes working.

Add Failover Servers

1. Go to Main Menu > Application Center to make sure CMS Failover is Running.

2. Go to CMS > Failover Server, and click Add > Add Server.

3. Enter a Name, and select the Connection type of the recording server.

4. According to your connection type, enter the IP address, Port, or QuickConnect ID of the recording server. You can also click the magnifying glass button to search for the Synology products within the same local area network.

5. Enter the admin's password.

6. Click Test Connection to see if the server has been set up properly.

7. Click Finish to complete.
Manage Failover Settings

Added failover servers can be managed in the Failover Server tab.

In the Failover Setting tab, you can tick the checkbox to Enable automatic failover when conditions listed below are met, set the Failover Range, and determine whether to restore the recordings and snapshots taken during the failover status.

For more information, please refer to the corresponding articles under Surveillance Station Help > CMS Failover or see the white paper.
More Features

Surveillance Station also provides various applications to manage and integrate surveillance features such as recording, notification, stream profile and action rules efficiently. This chapter introduces some major features which can be applied universally to help manage your monitoring system.

Home Mode

Settings in Surveillance Station should vary depending on whether or not you are on site. For instance, cameras should record continuously and stop sending notifications when you are present, but once you are away, cameras should record videos by motion detection and resume sending notifications. In Home Mode, you can customize recording, notification, stream profile, and action rule settings to meet the needs of various environments.

Activate Home Mode

Home Mode can be activated manually form the Overview tab or by geofence location via DS cam. Geofence detects whether or not you are on site, and automatically switches to Home Mode accordingly.

From Schedule > Recurrence, you can set up a fixed schedule to enter Home Mode, or perform a one-time switch-on from Schedule > One Time.
In **Settings**, you can modify **Recording**, **Notification**, **Stream Profile**, and **Action Rule** from the corresponding tabs, and select which set of settings to enable and what devices to apply them to.

For more information, please refer to Surveillance Station Help > Home Mode.
**E-Map**

E-Map allows you to upload maps of your surroundings to view the location of your surveillance equipment.

To add a map:
1. Go to E-Map > List and click Add.
2. Enter a Name.
3. Click Upload to upload an image file. The image will be displayed when the upload is complete.
4. From the left panel, drag the device links you wish to place on the uploaded e-map.
5. Tick Hide device name if you wish to hide the name of the items, and Display small icon checkbox to use smaller icons.
6. Click OK to apply settings.

Once maps are created, you can click on the thumbnail to open the E-Map Viewer, or click on the device icons to see previews.
You can manage the e-maps from the List tab, or go to Advanced to set your display preferences.

For more information, please refer to the corresponding articles under Surveillance Station Help > E-Map.

**Snapshot**

Snapshot allows you to track and edit all the snapshots taken from players (e.g., Live View, Recording, or IP Camera).

To edit a snapshot:

1. Go to Snapshot > List to select a snapshot, and click Edit. (Snapshot Editor can also be launched by clicking the thumbnail shown after the snapshot is taken.)
2. Use the icons to edit the snapshot.
3. Click the Save icon to save.
Chapter 12: More Features

The **Advanced** tab provides options for you to configure the sorting, naming, display and archive rules of snapshots.

For more information, please refer to the corresponding articles under Surveillance Station Help > Snapshot.

**Log**

The **Log** application allows you to view, clear, and download log messages.

From **Log > Log**, you can select a date and time from the left panel to see the detailed list in the right panel. You can also select logs and use the **Clear** and **Download** buttons to manage them.

To determine what events you wish to be written into the logs, go to **Log > Advanced** and tick the corresponding checkboxes.
The rotation and archive rules of the logs can be modified in the Archive Settings tab.

If you wish to save your logs to a syslog server, go to the Log Sending tab, tick Send logs to a syslog server, and enter the required information.

For more information, please refer to the corresponding articles under Surveillance Station Help > Log.